Not possible sending reports to the Xledger integration

Incident Report for Findity

Resolved

https://www.xledger.net/graphql is once again reachable. It should now be possible sending reports.
Posted Jan 29, 2024 - 16:57 CET

Monitoring

Currently, Xledger seems to experiencing some technical difficulties, making it not possible to send reports via the Xledger Integration.

https://www.xledger.net/graphql (currently not reachable).

We will update this status when more information is available.
Posted Jan 29, 2024 - 16:08 CET
This incident affected: Expense Management Platform (Web and mobile services).