Stuck progress bar

Incident Report for Findity

Resolved

This incident has been resolved.
Posted Nov 10, 2023 - 07:38 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 09, 2023 - 16:33 CET

Identified

Sent report job not correctly marked as completed, this can cause the progress bar to be stuck. This makes it look like the report is stuck in the job, while in fact it has already been sent.

We have identified the problem and are working on a solution.
Posted Nov 09, 2023 - 16:33 CET
This incident affected: Expense Management Platform (Web and mobile services).