Files from SEB + Eurocard not received

Incident Report for Findity

Resolved

This incident has been resolved.
Posted Nov 14, 2023 - 17:11 CET

Monitoring

SEB are having problems sending daily transaction files from both SEB + Eurocard to the platform, they have not been able to send them for the last two days.

SEB are working on this issue, as soon as we know more this status will be updated.

This will affect the following organizations: Those that have activated SEB OR Eurocard in the Marketplace.
Posted Nov 14, 2023 - 16:03 CET
This incident affected: Expense Management Platform (Web and mobile services).