Problems rendering pictures from PDF-files

Incident Report for Findity

Resolved

This incident has been resolved.
Posted Jan 09, 2024 - 10:10 CET

Identified

Since December 29th Findity switched back to the old solution for rendering PDF-files.

If you as an organization have been affected by PDF-files not coming over to your accounting or payroll system, just resending the report should do the trick.
Posted Jan 02, 2024 - 09:22 CET

Investigating

Currently, Findity are experiencing problems rendering pictures from some PDF files. Organizations using integrations where the PDF file from the report is sent to the integration can therefore be affected by this causing the PDF not to follow to the integration.

We are currently investigating this and will update the status as soon as more information is available.
Posted Dec 28, 2023 - 10:49 CET
This incident affected: Expense Management Platform (Web and mobile services).