Problems receiving transactions from First Card Real Time

Incident Report for Findity

Resolved

Open Card reports that this issue has been solved:

Realtime is operational again. We will send the transactions as they are processed from our queue.
Posted Nov 13, 2023 - 13:38 CET

Monitoring

The service provider for First Card Real Time, Open Card, are currently experiencing challenges in ensuring real-time transaction delivery. Some users having this service activated might not receive transactions during this period.

This is only affecting organizations using First Card Real Time from our Marketplace.

We are actively monitoring the situation and will provide updates on the status as soon as additional information becomes available.

From Open Card:

We are currently experiencing some issues processing real-time transactions. Our team is investigating the matter, and we'll reach out to you once the system is operational again. Cleared transactions are being delivered as expected.
Posted Nov 13, 2023 - 09:29 CET
This incident affected: Expense Management Platform (Web and mobile services).