Problems analyzing receipts
Incident Report for Findity
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 09:39 CEST
Identified
Currently there is a issue with analyzing receipts on new expenses. Users can still create new expenses and fill in the information manually. Findity will update this status once more information is available.
Posted Apr 16, 2024 - 08:43 CEST
This incident affected: Expense Management Platform (Web and mobile services).