SSO Login Issues in Latest iOS App

Incident Report for Findity

Resolved

This incident has been resolved.
Posted Oct 30, 2024 - 06:54 CET

Investigating

We are aware that some users are experiencing issues with SSO login in the latest version of our iOS app. Our team is investigating and working on a fix. In the meantime, we refer affected users to the web-version since this is isolated to the iOS app.

Thank you for your patience.
Posted Oct 24, 2024 - 14:30 CEST
This incident affected: Expense Management Platform (Web and mobile services).