Duplicates of transactions (Nordea First Card)
Incident Report for Findity
Monitoring
All duplicates have now been deleted, meaning the users should be able to sent their transaction just as normal.

A very few numbers of transactions are yet to reach the platform. We are still investigating this with OpenCard, but for the majority of the users using Nordea First Card Real Time, things should be operational by now.
Posted Nov 18, 2024 - 11:39 CET
Identified
The issue has been identified and our developers are currently working to solve this.
Posted Nov 12, 2024 - 08:25 CET
Investigating
Users who have had their transactions from Nordea First Card invoiced are reporting that the invoiced transactions present themselves as duplicates. Meaning both transactions with an attached image along with a duplicate without an attached image is visible.

We are currently investigating this and will update the status page once more information is available.
Posted Nov 11, 2024 - 11:51 CET
This incident affects: Expense Management Platform (Web and mobile services).