Problem signing in to the app (Findity + Handelsbanken Expense)

Incident Report for Findity

Resolved

This incident has been resolved.
Posted Sep 20, 2024 - 10:10 CEST

Update

We are continuing to investigate this issue.
Posted Sep 20, 2024 - 09:43 CEST

Investigating

We are currently experiencing an issue where users of Findity and Handelsbanken Expense are unable to sign in to the app-version. Our team is actively investigating the situation and will provide updates as soon as more information becomes available.

Please note, this issue is limited to users of Findity's expense solution and Handelsbanken Expense only.

In the meanwhile, we urge users to sign in to our web version if need be.
Posted Sep 20, 2024 - 09:42 CEST
This incident affected: Expense Management Platform (Web and mobile services).