Infobric - Not possible to fetch trips and see any vehicles

Incident Report for Findity

Resolved

This incident has been resolved.
Posted Dec 05, 2024 - 11:48 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 02, 2024 - 08:48 CET

Investigating

There is currently an issue with the integration to Infobric, meaning it is currently not possible to fetch trips or see any vehicle from the Expense platform due to a login issue.

We are currently investigating this.
Posted Nov 28, 2024 - 11:26 CET
This incident affected: Expense Management Platform (Web and mobile services).