Problems with approval for iOS users

Incident Report for Findity

Resolved

This incident has been resolved.
Posted Dec 20, 2023 - 14:36 CET

Investigating

Currently, iOS users are experiencing problems with approving reports. We are currently investigating this, the status will be updated when more information is available.
Posted Dec 20, 2023 - 10:31 CET
This incident affected: Expense Management Platform (Web and mobile services).