Longer loading times for sending reports

Incident Report for Findity

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 12:05 CET

Identified

When sending reports to the integrations we are experiencing longer loading times for the files to be created.
Posted Mar 18, 2025 - 11:15 CET
This incident affected: Expense Management Platform (Web and mobile services).