Problems sending reports to Fortnox Bokföring and Fortnox Lön

Incident Report for Findity

Resolved

This incident has been resolved.
Posted Apr 04, 2024 - 07:59 CEST

Monitoring

Fortnox have some issues with their services and you can follow the issue here : status.fortnox.se . This might cause some problems with sending reports to Fortnox Bokföring and Fortnox Lön. We will update this status when we know more.
Posted Apr 03, 2024 - 10:23 CEST